  
  
  
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <!-- Consent framework code -->
      <script type="text/javascript">
          //GDPR Stub file
          !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
      </script>
      <script type="text/javascript">
          //CCPA Stub file
          (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
      </script>
      <script  type="text/javascript">
          window._sp_ = {
              config: {
                  accountId: 1247,
                  baseEndpoint: 'https://cdn.privacy-mgmt.com',
                  targetingParams: {
                      type: "GDPR"
                  }
              }
          }
          window._sp_ccpa = {
              config: {
                  mmsDomain: "https://message.sp-prod.net",
                  ccpaOrigin: "https://ccpa-service.sp-prod.net",
                  accountId: 1247,
                  getDnsMsgMms: true,
                  alwaysDisplayDns: false,
                  targetingParams: {
                      type: "CCPA"
                  }
              }
          }
      </script>
      <script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
      <script src="https://ccpa.sp-prod.net/ccpa.js"></script>
    <!-- Consent framework code END -->

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KC8VTBP');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Just The News","entityCreated":"1618346394","entityLangcode":"en","entityStatus":"1","entityUid":"170","entityUuid":"4838a790-797a-47a5-ac6a-c1545e1711dc","entityVid":"11981","entityName":"anitzberg","entityType":"node","entityBundle":"article","entityId":"11830","entityTitle":"Project Veritas footage shows CNN employee saying \u0027we got Trump out\u0027","entityTaxonomy":{"topic":{"54":"Media"},"tags":{"252":"Project Veritas","139":"CNN","6917":"Charlie Chester","91":"media"}},"userUid":0});</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out" />
<meta name="description" content="&quot;Look what we did, we got Trump out. I am 100% gonna say it, and I 100% believe it that if it wasn&#039;t for CNN, I don&#039;t know that Trump woulda got voted out. I really don&#039;t think so,&quot; CNN Technical Director Charlie Chester says." />
<link rel="shortcut icon" href="/themes/custom/jtn/icons/icon.png" />
<link rel="mask-icon" href="/themes/custom/jtn/icons/icon.svg" />
<link rel="icon" sizes="16x16" href="/themes/custom/jtn/icons/icon-16x16.png" />
<link rel="icon" sizes="32x32" href="/themes/custom/jtn/icons/icon-32x32.png" />
<link rel="icon" sizes="96x96" href="/themes/custom/jtn/icons/icon-96x96.png" />
<link rel="icon" sizes="192x192" href="/themes/custom/jtn/icons/icon-192x192.png" />
<link rel="apple-touch-icon" href="/themes/custom/jtn/icons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/themes/custom/jtn/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/jtn/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/themes/custom/jtn/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/themes/custom/jtn/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/themes/custom/jtn/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/jtn/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/jtn/icons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" href="/themes/custom/jtn/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/themes/custom/jtn/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/themes/custom/jtn/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/themes/custom/jtn/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/themes/custom/jtn/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/themes/custom/jtn/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/themes/custom/jtn/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/themes/custom/jtn/icons/apple-touch-icon-180x180.png" />
<meta property="og:site_name" content="Just The News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out" />
<meta property="og:title" content="Project Veritas footage shows CNN employee saying &#039;we got Trump out&#039;" />
<meta property="og:description" content="&quot;Look what we did, we got Trump out. I am 100% gonna say it, and I 100% believe it that if it wasn&#039;t for CNN, I don&#039;t know that Trump woulda got voted out. I really don&#039;t think so,&quot; CNN Technical Director Charlie Chester says." />
<meta property="og:image" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2021-04/GettyImages-783421%20%281%29.jpg?h=eec5a94e&amp;itok=WWX_7N0l" />
<meta property="og:image:url" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2021-04/GettyImages-783421%20%281%29.jpg?h=eec5a94e&amp;itok=WWX_7N0l" />
<meta property="og:image:secure_url" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2021-04/GettyImages-783421%20%281%29.jpg?h=eec5a94e&amp;itok=WWX_7N0l" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="CNN logo in Hollywood, California in 2000 | (David McNew/Newsmakers)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;Look what we did, we got Trump out. I am 100% gonna say it, and I 100% believe it that if it wasn&#039;t for CNN, I don&#039;t know that Trump woulda got voted out. I really don&#039;t think so,&quot; CNN Technical Director Charlie Chester says." />
<meta name="twitter:site" content="@justthenews" />
<meta name="twitter:title" content="Project Veritas footage shows CNN employee saying &#039;we got Trump out&#039;" />
<meta name="twitter:site:id" content="1216793092134723586" />
<meta name="twitter:url" content="https://justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out" />
<meta name="twitter:image:alt" content="CNN logo in Hollywood, California in 2000 | (David McNew/Newsmakers)" />
<meta name="twitter:image:height" content="1200" />
<meta name="twitter:image:width" content="628" />
<meta name="twitter:image" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2021-04/GettyImages-783421%20%281%29.jpg?h=eec5a94e&amp;itok=WWX_7N0l" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Project Veritas footage shows CNN employee saying \u0026#039;we got Trump out\u0026#039;",
            "name": "Project Veritas footage shows CNN employee saying \u0026#039;we got Trump out\u0026#039;",
            "description": "\u003Cp\u003E\u0022Look what we did, we got Trump out. I am 100% gonna say it, and I 100% believe it that if it wasn\u0027t for CNN, I don\u0027t know that Trump woulda got voted out. I really don\u0027t think so,\u0022 CNN Technical Director Charlie Chester says.\u003C/p\u003E",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://justthenews.com/sites/default/files/styles/social_media_share/public/2021-04/GettyImages-783421%20%281%29.jpg?h=eec5a94e\u0026itok=WWX_7N0l",
                "width": "1200",
                "height": "628"
            },
            "datePublished": "2021-04-13T16:39:54-0400",
            "author": {
                "@type": "Person",
                "@id": "https://justthenews.com/alex-nitzberg",
                "name": "Alex Nitzberg",
                "url": "https://justthenews.com/alex-nitzberg"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://justthenews.com/",
                "name": "Just The News",
                "url": "https://justthenews.com/"
            },
            "mainEntityOfPage": "https://justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out"
        }
    ]
}</script>
<link rel="revision" href="https://justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out" />
<link rel="amphtml" href="https://justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out?amp" />

    <title>Project Veritas footage shows CNN employee saying &#039;we got Trump out&#039; | Just The News</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_Ul5QzXiBsvl0s_r63gjL1r8orf6O7eF02uNUPhJ93g4.css" />
<link rel="stylesheet" media="all" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_ps5z2N4qMz_YOta42nDdqZOoLmJRNHKEJG6Ik5pUMNA.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/11830","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"dataLayer":{"defaultLang":"en","languages":{"en":{"id":"en","name":"English","direction":"ltr","weight":0}}},"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"90f4069a5866237023b1cceb609e374afff67fca16e8a822dfeb69d60e03c0b1"}}</script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QyQLiqSTVQuNN8kkAOaqaXGYWG4EW_bREKO9zJEn-V4.js"></script>
<script src="//tradecraft.s.llnwi.net/v1/pub/07/jtna.js" async></script>
<script src="/sites/default/files/js/js_VwkcA-uH6rvfUw5LGEAfetw0uScjZT2uZfpvsiGzZ34.js"></script>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script src="/sites/default/files/js/js_-kJwwmOHEiQxmnPMJzVZoAl2b0uUPNl2hyFmzFeVNCg.js"></script>

    <script src="//tradecraft.s.llnwi.net/v1/pub/07/jtnlib.js" async></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/191040-27970744739601.js" async></script>
    <script async src="//c.amazon-adsystem.com/aax2/apstag.js"></script>
    <script src="//mediatradecraft-com.videoplayerhub.com/galleryloader.js" async></script>
    <script src="//get.s-onetag.com/47416066-75ac-4502-baa0-de158d16c3ce/tag.min.js" async defer></script>
  </head>
  <body class="path--node body-sidebars-none alias--accountability-media-project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out nodetype--article logged-out">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KC8VTBP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div id="skip">
      <a class="visually-hidden focusable skip-link" href="#content">
        Skip to content
      </a>
    </div>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div  class="page-standard" id="pg__c">
  <!-- ______________________ BRANDING _______________________ -->

  <header id="breaking-news">
  </header>
  <!-- /branding -->
  <!-- ______________________ BRANDING _______________________ -->

  <header id="branding">
    <div class="cog--mq mq-branding">
              <div id="branding-region">
            <div class="region region-branding">
    <div id="block-jtn-branding" class="site-branding block block-system block-system-branding-block">
  
    
      <div class="branding--left">
        <button class="hamburger hamburger--squeeze" type="button" aria-label="Main Navigation">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
        <div class="block block-views block-views-exposed-filter-blocksearch-page-1">
  
  
  <div class="search-toggle"><i class="fas fa-search open-search"></i><i class="fas fa-times close-search"></i></div>
      <form class="views-exposed-form" data-drupal-selector="views-exposed-form-search-page-1" action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-text form-item-text">
      <label for="edit-text">Search</label>
        <input data-drupal-selector="edit-text" type="text" id="edit-text" name="text" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="." class="button js-form-submit form-submit" />
</div>

</div>

</form>

  
</div>

    </div>
            <div class="branding--center">
            <a href="/" title="Home" rel="home" class="logo">
                <img src="/themes/custom/jtn/logo.svg" alt="Home" width="400" height="112" />
            </a>
        </div>
        <div class="branding--right">
                    <div class="block block-simple-block block-simple-blockdonate-masthead">
  
    
      <h3>Support Just the News</h3>
<h4>Help Fund Honest Journalism</h4>
<a href="/donate" class="button button--danger">Donate</a>
  </div>

                

<nav role="navigation" aria-labelledby="" class="block block-menu navigation block-system-menublock menu--account">
          
      <h2 id=""></h2>
    
  
        
              <ul class="menu">
                  <li>
          <a href="/subscribe/login" data-drupal-link-system-path="subscribe/login">Log in</a>
                  </li>
          </ul>
  


  </nav>
    </div>
</div>


<nav role="navigation" aria-labelledby="block-mainnavigation" id="block-mainnavigation" class="block block-menu navigation block-system-menublock menu--main">
      
        
              <ul class="menu">
                  <li>
          <a href="/government" data-drupal-link-system-path="taxonomy/term/1">Government</a>
                  </li>
              <li>
          <a href="/politics-policy" data-drupal-link-system-path="taxonomy/term/2">Politics</a>
                  </li>
              <li>
          <a href="/accountability" data-drupal-link-system-path="taxonomy/term/3">Accountability</a>
                  </li>
              <li>
          <a href="/nation" data-drupal-link-system-path="taxonomy/term/4">America</a>
                  </li>
              <li>
          <a href="/podcasts/scott-rasmussens-number-day" data-drupal-link-system-path="node/2802">Rasmussen</a>
                  </li>
              <li>
          <a href="/podcasts" data-drupal-link-system-path="podcasts">Podcasts</a>
                  </li>
              <li>
          <a href="/tv" data-drupal-link-system-path="tv">TV</a>
                  </li>
          </ul>
  


  </nav>
  </div>

        </div>
          </div>
  </header>
  <!-- /branding -->

  <!-- ______________________ HEADER _______________________ -->

  <header id="header" class="page-header">
    <div class="mq-header">
              <div id="header-region">
          <div class="cog--mq">
              <div class="region region-header">
    

<nav role="navigation" aria-labelledby="block-jtn-main-menu" id="block-jtn-main-menu" class="block block-menu navigation block-system-menublock menu--main">
      
        
              <ul class="menu">
                  <li>
          <a href="/government" data-drupal-link-system-path="taxonomy/term/1">Government</a>
                                    <ul class="menu">
                  <li>
          <a href="/government/white-house" data-drupal-link-system-path="taxonomy/term/15">White House</a>
                  </li>
              <li>
          <a href="/government/local" data-drupal-link-system-path="taxonomy/term/22">Local</a>
                  </li>
              <li>
          <a href="/government/security" data-drupal-link-system-path="taxonomy/term/17">Security</a>
                  </li>
              <li>
          <a href="/government/diplomacy" data-drupal-link-system-path="taxonomy/term/18">Diplomacy</a>
                  </li>
              <li>
          <a href="/government/congress" data-drupal-link-system-path="taxonomy/term/16">Congress</a>
                  </li>
              <li>
          <a href="/government/courts-law" data-drupal-link-system-path="taxonomy/term/19">Courts &amp; Law</a>
                  </li>
              <li>
          <a href="/government/state-houses" data-drupal-link-system-path="taxonomy/term/21">State Houses</a>
                  </li>
              <li>
          <a href="/government/federal-agencies" data-drupal-link-system-path="taxonomy/term/20">Federal Agencies</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/politics-policy" data-drupal-link-system-path="taxonomy/term/2">Politics</a>
                                    <ul class="menu">
                  <li>
          <a href="/politics-policy/all-things-trump" data-drupal-link-system-path="taxonomy/term/25">All Things Trump</a>
                  </li>
              <li>
          <a href="/politics-policy/cybersecurity" data-drupal-link-system-path="taxonomy/term/34">Cybersecurity</a>
                  </li>
              <li>
          <a href="/politics-policy/education" data-drupal-link-system-path="taxonomy/term/30">Education</a>
                  </li>
              <li>
          <a href="/politics-policy/elections" data-drupal-link-system-path="taxonomy/term/23">Elections</a>
                  </li>
              <li>
          <a href="/politics-policy/energy" data-drupal-link-system-path="taxonomy/term/26">Energy</a>
                  </li>
              <li>
          <a href="/politics-policy/environment" data-drupal-link-system-path="taxonomy/term/27">Environment</a>
                  </li>
              <li>
          <a href="/politics-policy/finance" data-drupal-link-system-path="taxonomy/term/28">Finance</a>
                  </li>
              <li>
          <a href="/politics-policy/coronavirus" data-drupal-link-system-path="taxonomy/term/29">Coronavirus</a>
                  </li>
              <li>
          <a href="/politics-policy/polling" data-drupal-link-system-path="taxonomy/term/24">Polling</a>
                  </li>
              <li>
          <a href="/politics-policy/privacy" data-drupal-link-system-path="taxonomy/term/33">Privacy</a>
                  </li>
              <li>
          <a href="/politics-policy/regulation" data-drupal-link-system-path="taxonomy/term/32">Regulation</a>
                  </li>
              <li>
          <a href="/politics-policy/transportation" data-drupal-link-system-path="taxonomy/term/31">Transportation</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/accountability" data-drupal-link-system-path="taxonomy/term/3">Accountability</a>
                                    <ul class="menu">
                  <li>
          <a href="/accountability/media" data-drupal-link-system-path="taxonomy/term/54">Media</a>
                  </li>
              <li>
          <a href="/accountability/political-ethics" data-drupal-link-system-path="taxonomy/term/50">Political Ethics</a>
                  </li>
              <li>
          <a href="/accountability/waste-fraud-and-abuse" data-drupal-link-system-path="taxonomy/term/53">Waste, Fraud and Abuse</a>
                  </li>
              <li>
          <a href="/accountability/watchdogs" data-drupal-link-system-path="taxonomy/term/52">Watchdogs</a>
                  </li>
              <li>
          <a href="/accountability/whistleblowers" data-drupal-link-system-path="taxonomy/term/51">Whistleblowers</a>
                  </li>
              <li>
          <a href="/accountability/russia-and-ukraine-scandals" data-drupal-link-system-path="taxonomy/term/183">Russia and Ukraine Scandals</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/nation" data-drupal-link-system-path="taxonomy/term/4">America</a>
                                    <ul class="menu">
                  <li>
          <a href="/nation/crime" data-drupal-link-system-path="taxonomy/term/36">Crime</a>
                  </li>
              <li>
          <a href="/nation/culture" data-drupal-link-system-path="taxonomy/term/39">Culture</a>
                  </li>
              <li>
          <a href="/nation/economy" data-drupal-link-system-path="taxonomy/term/35">Economy</a>
                  </li>
              <li>
          <a href="/nation/science" data-drupal-link-system-path="taxonomy/term/38">Science</a>
                  </li>
              <li>
          <a href="/nation/technology" data-drupal-link-system-path="taxonomy/term/37">Technology</a>
                  </li>
              <li>
          <a href="/nation/extremism" data-drupal-link-system-path="taxonomy/term/65">Extremism</a>
                  </li>
              <li>
          <a href="/nation/free-speech" data-drupal-link-system-path="taxonomy/term/66">Free Speech</a>
                  </li>
              <li>
          <a href="/nation/religion" data-drupal-link-system-path="taxonomy/term/64">Religion</a>
                  </li>
              <li>
          <a href="/world" data-drupal-link-system-path="taxonomy/term/5">World</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/podcasts/scott-rasmussens-number-day" data-drupal-link-system-path="node/2802">Rasmussen</a>
                                    <ul class="menu">
                  <li>
          <a href="/politics-policy/polling" data-drupal-link-system-path="taxonomy/term/24">Polls</a>
                  </li>
              <li>
          <a href="/podcasts/scott-rasmussens-number-day" data-drupal-link-system-path="node/2802">Just the Polls with Scott Rasmussen</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/podcasts" data-drupal-link-system-path="podcasts">Podcasts</a>
                                    <ul class="menu">
                  <li>
          <a href="/podcasts/john-solomon-reports" data-drupal-link-system-path="node/38">John Solomon Reports</a>
                  </li>
              <li>
          <a href="/podcasts/pods-honest-truth-david-brody" data-drupal-link-system-path="node/40">The Water Cooler w. David Brody</a>
                  </li>
              <li>
          <a href="/podcasts/sharyl-attkisson-podcast" data-drupal-link-system-path="node/42">The Sharyl Attkisson Podcast</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/tv" data-drupal-link-system-path="tv">TV</a>
                                    <ul class="menu">
                  <li>
          <a href="/tv/water-cooler-david-brody" data-drupal-link-system-path="node/5978">The Water Cooler with David Brody</a>
                  </li>
              <li>
          <a href="/tv/just-news-am-carrie-sheffield" data-drupal-link-system-path="node/5979">Just the News a.m. w. Carrie Sheffield</a>
                  </li>
              <li>
          <a href="/tv/actionable-intelligence-eric-greitens" data-drupal-link-system-path="node/6372">Actionable Intelligence w. Eric Greitens</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav><div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
  
  <div class="search-toggle"><i class="fas fa-search open-search"></i><i class="fas fa-times close-search"></i></div>
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-text form-item-text">
      <label for="edit-text--2">Search</label>
        <input data-drupal-selector="edit-text" type="text" id="edit-text--2" name="text" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-search-2" type="submit" id="edit-submit-search--2" value="." class="button js-form-submit form-submit" />
</div>

</div>

</form>

  
</div>
<div id="block-followus-2" class="block block-simple-block block-simple-blockfollow-us">
  
      <h2 class="block--title">Follow Us</h2>
    
          <div class="follow-us">
        <ul class="social-icons">
            <li class="twitter"><a href="https://twitter.com/JustTheNews"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg></a></li>
            <li class="facebook"><a href="https://facebook.com/JustTheNewsReports"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M448 56.7v398.5c0 13.7-11.1 24.7-24.7 24.7H309.1V306.5h58.2l8.7-67.6h-67v-43.2c0-19.6 5.4-32.9 33.5-32.9h35.8v-60.5c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9h-58.4v67.6h58.4V480H24.7C11.1 480 0 468.9 0 455.3V56.7C0 43.1 11.1 32 24.7 32h398.5c13.7 0 24.8 11.1 24.8 24.7z"/></svg></a></li>
            <li class="instagram"><a href="https://instagram.com/JTNReports"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg></a></li>
            <li class="youtube"><a href="https://youtube.com/channel/UC588htN7jqso3D80OnGGrAw"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></a></li>
            <li class="rss"><a href="/rss.xml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zM112 416c-26.51 0-48-21.49-48-48s21.49-48 48-48 48 21.49 48 48-21.49 48-48 48zm157.533 0h-34.335c-6.011 0-11.051-4.636-11.442-10.634-5.214-80.05-69.243-143.92-149.123-149.123-5.997-.39-10.633-5.431-10.633-11.441v-34.335c0-6.535 5.468-11.777 11.994-11.425 110.546 5.974 198.997 94.536 204.964 204.964.352 6.526-4.89 11.994-11.425 11.994zm103.027 0h-34.334c-6.161 0-11.175-4.882-11.427-11.038-5.598-136.535-115.204-246.161-251.76-251.76C68.882 152.949 64 147.935 64 141.774V107.44c0-6.454 5.338-11.664 11.787-11.432 167.83 6.025 302.21 141.191 308.205 308.205.232 6.449-4.978 11.787-11.432 11.787z" fill="#f26522" /></svg></a></li>
        </ul>
    </div>
  </div>

  </div>

          </div>
        </div>
          </div>
  </header>
  <!-- /header -->

  <!-- ______________________ Pre content _______________________ -->
      <div class="clearfix pre-content" id="pre-content">
      <div class="cog--mq mq-precontent">
          <div class="region region-pre-content">
    <div id="block-sitewideleaderboard" class="block block-simple-block block-simple-blockad-728-90">
  
    
      <div style='text-align:center;'>
  <div id='div-gpt-ad-topFlex' style='display:inline-block;'></div>
</div>
  </div>
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-jtn-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/accountability">Accountability</a>
              </li>
          <li>
                  <a href="/accountability/media">Media</a>
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
  
  <!-- ______________________ MAIN _______________________ -->

  <div class="clearfix" id="main">
    <div class="cog--mq mq-main">

            <!-- /sidebar-first -->

      <section id="content">

        
        <div id="content-area">
            <div class="region region-content">
    <div id="block-jtn-content" class="block block-system block-system-main-block">
  
    
      
  

<article  role="article" about="/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out" typeof="schema:Article" class="entity--type-node node node--type-article node--view-mode-full">

    <header>
    
          <span property="schema:name" content="Project Veritas footage shows CNN employee saying &#039;we got Trump out&#039;" class="hidden"></span>


    
      </header>
  
  <div class="content">
      <div class="layout--wrapper">
    <div class="layout layout--onecol">
      <div  class="layout__region layout__region--content">
        <div class="block block-layout-builder block-field-blocknodearticletitle">
  
    
      <h1 class="js-quickedit-page-title">
      <span property="schema:name">Project Veritas footage shows CNN employee saying &#039;we got Trump out&#039;</span>

    </h1>
  </div>



<div class="block block-layout-builder block-field-blocknodearticlebody">
  
    
      
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>"Look what we did, we got Trump out. I am 100% gonna say it, and I 100% believe it that if it wasn't for CNN, I don't know that Trump woulda got voted out. I really don't think so," CNN Technical Director Charlie Chester says.</p>
</div>
      
  </div>

      </div>
    </div>
  </div>
  <div class="layout--wrapper">
    <div class="layout layout--twocol-section layout--twocol-section--75-25">

              <div  class="layout__region layout__region--first">
          <div class="block block-ctools block-entity-viewnode">
  
    
      


  
            <div property="schema:image" resource="/media/17076" class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article>
  
      
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
              <div class="field__item">  <img width="1270" height="800" alt="CNN logo in Hollywood, California in 2000" loading="lazy" class="lazyload" data-src="/sites/default/files/styles/hero/public/2021-04/GettyImages-783421%20%281%29.jpg?h=eec5a94e&amp;itok=Q3e4xuEW" typeof="foaf:Image" />


</div>
          </div>

            <div class="field field--name-field-caption field--type-string field--label-hidden field__item">CNN logo in Hollywood, California in 2000</div>
      
            <div class="field field--name-field-credit field--type-string field--label-hidden field__item">(David McNew/Newsmakers)</div>
      
  </article>
</div>
      




  </div>
<div class="block block-ctools block-entity-viewnode">
  
    
      


<article  role="article" about="/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out" typeof="schema:Article" class="node node--type-article node--view-mode-left-rail">

    <header>
    

      <span property="schema:name" content="Project Veritas footage shows CNN employee saying &#039;we got Trump out&#039;" class="hidden"></span>



    
      </header>
  
  <div class="content">
      <div class="layout--wrapper">
    <div class="layout layout--twocol-section layout--twocol-section--25-75">

              <div  class="layout__region layout__region--first">
          <div class="block block-layout-builder block-field-blocknodearticlefield-authors">
  
    
      
      <div class="field field--name-field-authors field--type-entity-reference field--label-hidden field__items">By
    <span class="field field--name-field-authors field--type-entity-reference field--label-hidden field__item"><a href="/alex-nitzberg" hreflang="en">Alex Nitzberg</a></span>    </div>
  
  </div>
<div class="block block-jtn-fe block-social-icons">
  
    
      <div class="item-list"><ul role="toolbar" aria-label="Social Media Share buttons" class="social-icons"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out%3Futm_medium%3Dsocial_media%26utm_source%3Dfacebook_social_icon%26utm_campaign%3Dsocial_icons" target="_blank" rel="noopener noreferrer" aria-label="Share on Facebook"><i class="fab fa-facebook-f"></i></a></li><li><a href="https://www.twitter.com/intent/tweet?via=JustTheNews&amp;url=https%3A//justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out%3Futm_medium%3Dsocial_media%26utm_source%3Dtwitter_social_icon%26utm_campaign%3Dsocial_icons&amp;text=Project%20Veritas%20footage%20shows%20CNN%20employee%20saying%20%27we%20got%20Trump%20out%27" target="_blank" rel="noopener noreferrer" aria-label="Share on Twitter"><i class="fab fa-twitter"></i></a></li><li><a href="https://parler.com/new-post?url=https%3A//justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out%3Futm_medium%3Dsocial_media%26utm_source%3Dparler_social_icon%26utm_campaign%3Dsocial_icons&amp;message=Project%20Veritas%20footage%20shows%20CNN%20employee%20saying%20%27we%20got%20Trump%20out%27" target="_blank" rel="noopener noreferrer" aria-label="Share on Parler"><svg xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 100 100"><g fill="#000000"><path d="M58.34 83.31h-25v-8.49c0-4.5 3.64-8.14 8.14-8.14h16.87c13.8 0 25.02-11.19 25.02-24.94 0-13.75-11.23-24.94-25.03-24.94h-.26l-5.3-.16H0C0 7.45 7.45 0 16.63 0h36.41l5.44.17C81.39.24 100 18.86 100 41.74c0 22.92-18.69 41.57-41.66 41.57z"/><path d="M16.65 100C7.46 100 .02 92.55.02 83.37V49.49c0-8.92 7.23-16.16 16.16-16.16h42.19a8.32 8.32 0 010 16.64h-33.5c-4.53 0-8.21 3.67-8.21 8.21V100z"/></g></svg></a></li><li><a href="mailto:?subject=JustTheNews.com%20%7C%20Project%20Veritas%20footage%20shows%20CNN%20employee%20saying%20%27we%20got%20Trump%20out%27&amp;body=From%20JustTheNews.com%3A%20Project%20Veritas%20footage%20shows%20CNN%20employee%20saying%20%27we%20got%20Trump%20out%27%0A%0Ahttps%3A//justthenews.com/accountability/media/project-veritas-footage-shows-cnn-employee-saying-we-got-trump-out%3Futm_medium%3Dsocial_media%26utm_source%3Dmail_social_icon%26utm_campaign%3Dsocial_icons" target="_blank" rel="noopener noreferrer" aria-label="Share by Email"><i class="far fa-envelope"></i></a></li></ul></div>
  </div>
<div class="block block-layout-builder block-field-blocknodearticlechanged">
  
    
      


  <div class="field field--name-changed field--type-changed field--label-hidden field__item">
    Updated: April 13, 2021 - 5:29pm
  </div>


  </div>

        </div>
      
              <div  class="layout__region layout__region--second">
          <div class="block block-simple-block block-simple-blockarticle-tabs">
  
    
      <div class="block-tabs article-tabs">
  <ul>
    <li><a href="#article" class="is-active" data-show-class="block-field-blocknodearticlebody">Article</a></li>
    <li><a href="#digital-diary" data-show-class="block-field-blocknodearticlefield-dig-deeper">Dig In</a></li>
   </ul>
</div>
  </div>
<div class="block block-layout-builder block-field-blocknodearticlefield-dig-deeper">
  
    
      <h2 class="dig-in-title"><img class="dig-in-logo" src="/themes/custom/jtn/images/dig-in.png" alt="Dig In" />The Facts Inside Our Reporter’s Notebook</h2>
            <div class="field field--name-field-dig-deeper field--type-text-long field--label-hidden field__item"><h2>Videos</h2>
<article class="align-center">
  
      
            <div class="field field--name-field-media-oembed-video field--type-string field--label-hidden field__item"><iframe src="/media/oembed?url=https%3A//www.youtube.com/watch%3Fv%3DDv8Zy-JwXr4&amp;max_width=0&amp;max_height=0&amp;hash=7mUN8GA12RZj_2Elz0X0HWEPP0_030gObQWzt8ie_AY" frameborder="0" allowtransparency="" width="200" height="113" class="media-oembed-content" title="PART 1: CNN Director ADMITS Network Engaged in ‘Propaganda’ to Remove Trump from Presidency"></iframe>
</div>
      
  </article>
</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlebody">
  
    
      
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Project Veritas has released video footage showing CNN Technical Director Charlie Chester saying that he believes CNN got Trump ousted from the presidency.</p>
<p>"Look what we did, we got Trump out. I am 100% gonna say it, and I 100% believe it that if it wasn't for CNN, I don't know that Trump woulda got voted out. I really don't think so," Chester says.</p>
<p>The undercover group also released footage in which Chester said that the channel had been focused on getting Trump out of the presidency and indicated that CNN has plans to focus on the topic of climate change. </p>
<p>"I think there's just like a COVID fatigue so like whenever a new story comes up, they're gonna latch on to it," Chester said. He said that there had been an announcement within the office "that once the public is, will be open to it, we're gonna start focusing mainly on climate..." Chester said that the "focus was to get Trump out of office, right? Without saying it, that's what it was, right? So our next thing is gonna be for climate change awareness."</p>
<article class="align-center">
  
      
            <div class="field field--name-field-media-oembed-video field--type-string field--label-hidden field__item"><iframe src="/media/oembed?url=https%3A//www.youtube.com/watch%3Fv%3DDv8Zy-JwXr4&amp;max_width=0&amp;max_height=0&amp;hash=7mUN8GA12RZj_2Elz0X0HWEPP0_030gObQWzt8ie_AY" frameborder="0" allowtransparency="" width="200" height="113" class="media-oembed-content" title="PART 1: CNN Director ADMITS Network Engaged in ‘Propaganda’ to Remove Trump from Presidency"></iframe>
</div>
      
  </article>
<p> </p>
</div>
      
  </div>
<div class="block block-views block-views-blockrelated-articles-block-1">
  
      <h2 class="block--title">Related Articles</h2>
    
      <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-be8462c92f1f79567b821092081b4389009e7c326a122cf4dfdca388345342ff">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-image"><div class="field-content">  <a href="/accountability/media/us-state-department-condemns-attack-perpetrated-against-epoch-times-hong-kong" hreflang="en"><img width="800" height="450" alt="State Department sign in 2017" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-04/GettyImages-632782096.jpg?h=199d8c1f&amp;itok=Zm5WEGmZ" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/accountability/media/us-state-department-condemns-attack-perpetrated-against-epoch-times-hong-kong" hreflang="en">State Department condemns attack on Epoch Times newspaper&#039;s Hong Kong printing facility</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-image"><div class="field-content">  <a href="/accountability/media/desantis-and-doctors-accuse-media-big-tech-hiding-harm-covid-restrictions" hreflang="en"><img width="800" height="450" alt="Florida Governor Ron DeSantis" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-04/GettyImages-1164628727.jpg?h=199d8c1f&amp;itok=5lgxxTHX" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/accountability/media/desantis-and-doctors-accuse-media-big-tech-hiding-harm-covid-restrictions" hreflang="en">DeSantis and doctors accuse media, Big Tech of hiding harm from COVID restrictions</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-image"><div class="field-content">  <a href="/accountability/media/pompeo-joins-fox-news-contributor" hreflang="en"><img width="800" height="450" alt="Secretary of State Mike Pompeo (L) with US Defense Secretary Mark Esper (R), at the State Department in Washington, DC." typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-07/GettyImages-1219305293.jpg?h=660fdd19&amp;itok=AE7IUN91" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/accountability/media/pompeo-joins-fox-news-contributor" hreflang="en">Pompeo joins Fox News as contributor</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockoutbrain-articles">
  
    
      <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
  </div>

        </div>
      
    </div>
  </div>

  </div>

<!-- /content -->

  
  
  
</article>
<!-- /article #node -->

  </div>

        </div>
      
              <div  class="layout__region layout__region--second">
          <div class="block block-views block-views-blockfrontpage-block-5">
  
      <h2 class="block--title">Top Stories</h2>
    
      <div class="views-element-container"><div class="view view-frontpage view-id-frontpage view-display-id-block_5 js-view-dom-id-1ee7e357ff46d1c35fa437f26f2881fb15523c1cecb5163aa13571ba52d349e9">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government/security" hreflang="en">Security</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/security/obama-bundler-files-extraordinary-complaint-against-cia-alleging-widespread" hreflang="en"><img width="480" height="480" alt="BillBurnsCIA" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-04/GettyImages-1231358915.jpg?h=3a54d6a0&amp;itok=3xJMvViq" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/security/obama-bundler-files-extraordinary-complaint-against-cia-alleging-widespread" hreflang="en">CIA shocker: Obama fundraiser says he was U.S. intel asset, alleges spy agency &#039;abuses&#039;</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government/congress" hreflang="en">Congress</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/congress/pelosi-growth-us-might-necessitate-expanding-size-supreme-court" hreflang="en"><img width="480" height="480" alt="Nancy Pelosi" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-01/GettyImages-1294351011.jpg?h=199d8c1f&amp;itok=O_M6p4EH" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/congress/pelosi-growth-us-might-necessitate-expanding-size-supreme-court" hreflang="en">Pelosi: Growth of U.S. &#039;might necessitate&#039; expanding the size of the Supreme Court</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/politics-policy/elections" hreflang="en">Elections</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/politics-policy/elections/emails-show-multiple-left-leaning-groups-managing-2020-election-key-biden" hreflang="en"><img width="480" height="480" alt="Green Bay, Wisconsin" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-04/GettyImages-1061312420.jpg?h=119335f7&amp;itok=vuu9zwr-" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/politics-policy/elections/emails-show-multiple-left-leaning-groups-managing-2020-election-key-biden" hreflang="en">Emails show involvement of multiple private groups in key swing-state cities during 2020 election</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/nation/free-speech" hreflang="en">Free Speech</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/nation/free-speech/college-censored-islamic-terrorism-quiz-pays-professor-155000-not-sue" hreflang="en"><img width="480" height="480" alt="Islamic Jihad militants march" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-04/GettyImages-53361788.jpg?h=93bab6c8&amp;itok=pKthyce4" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/nation/free-speech/college-censored-islamic-terrorism-quiz-pays-professor-155000-not-sue" hreflang="en">College that censored Islamic terrorism quiz pays professor $155,000 to not sue</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockad-320-250">
  
    
      <div style="text-align:center;">
  <div id="div-gpt-ad-top300x250"></div>
</div>
  </div>
<div class="block block-views block-views-blocknews-not-noise-block-1">
  
      <h2 class="block--title">News, Not Noise</h2>
    
      <div class="views-element-container"><div class="view view-news-not-noise view-id-news_not_noise view-display-id-block_1 js-view-dom-id-fdc892ebb5780297b03d3c80c236ec4eb592d8f9cf61fd29ddcd000ea4c2b219">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government/diplomacy" hreflang="en">Diplomacy</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/diplomacy/us-announce-sanctions-against-russia-retaliation-previous-cyber-attacks" hreflang="en"><img width="800" height="450" alt="Putin at his annual press conference" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-12/PutinPresser.jpg?h=541b9819&amp;itok=ywOyJuit" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/diplomacy/us-announce-sanctions-against-russia-retaliation-previous-cyber-attacks" hreflang="en">U.S. imposing sanctions on Russia, expelling 10 Russian diplomats, in response to 2020 cyber attacks</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government/white-house" hreflang="en">White House</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/white-house/graham-calls-biden-one-most-destabilizing-presidents-foreign-policy-modern" hreflang="en"><img width="800" height="450" alt="Sen. Lindsey Graham on April 14, 2021" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-04/GettyImages-1312531822.jpg?h=199d8c1f&amp;itok=vAVNyjG-" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/white-house/graham-calls-biden-one-most-destabilizing-presidents-foreign-policy-modern" hreflang="en">Graham calls Biden &#039;one of the most destabilizing presidents on foreign policy in modern history&#039;</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government/congress" hreflang="en">Congress</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/congress/democratic-lawmakers-put-forward-legislation-add-four-more-justices-us-supreme" hreflang="en"><img width="800" height="450" alt="Supreme Court in March 2017" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-04/GettyImages-655538838%20%282%29.jpg?h=199d8c1f&amp;itok=jgkzVrAp" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/congress/democratic-lawmakers-put-forward-legislation-add-four-more-justices-us-supreme" hreflang="en">Democratic lawmakers to put forward legislation to add four more justices to the U.S. Supreme Court</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockad-320-250-2">
  
    
      <div style="text-align:center;">
  <div id="div-gpt-ad-mid300xFlex"></div>
</div>
  </div>
<div class="block block-jtn-fe block-most-popular-block">
  
      <h2 class="block--title">Trending</h2>
    
      <!-- Cached Data.  Rebuilt: April 15, 2021 15:19  -->
<div class="clear-both">
  <div class="item-list"><ol class="most-popular"><li><a href="/government/security/obama-bundler-files-extraordinary-complaint-against-cia-alleging-widespread">CIA shocker: Obama fundraiser says he was U.S. intel asset, alleges spy agency &#039;abuses&#039;</a></li><li><a href="/government/gov-pete-ricketts-signs-proclamation-declaring-nebraska-second-amendment-sanctuary-state">Gov. Pete Ricketts signs proclamation declaring Nebraska a &#039;Second Amendment Sanctuary State&#039;</a></li><li><a href="/politics-policy/all-things-trump/trump-celebrates-possibility-murkowski-may-not-seek-reelection">Trump celebrates possibility that Murkowski may not seek reelection: &#039;Wouldn&#039;t that be great?&#039;</a></li><li><a href="/government/white-house/graham-calls-biden-one-most-destabilizing-presidents-foreign-policy-modern">Graham calls Biden &#039;one of the most destabilizing presidents on foreign policy in modern history&#039;</a></li><li><a href="/world/guatemalan-government-pushes-back-us-claim-agreement-surge-forces-guatemalan-border">Guatemalan government pushes back on U.S. claim of agreement to surge forces at Guatemalan border</a></li></ol></div>
</div>

  </div>
<div class="block block-views block-views-blockthe-latest-block-4">
  
      <h2 class="block--title">Latest</h2>
    
      <div class="views-element-container"><div class="view view-the-latest view-id-the_latest view-display-id-block_4 js-view-dom-id-6b31f940483e2b07ae63fc9dfc22e984eade6757258f403ec006f0c104daa320">
  
    
      
      <div class="view-content">
          <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><h2 class="field-content"><a href="/government/white-house" hreflang="en">White House</a></h2></div><div class="views-field views-field-field-image-1"><div class="field-content">  <a href="/government/white-house/former-vice-president-pence-has-successful-pacemaker-surgery-his-office-says" hreflang="en"><img width="800" height="450" alt="Mike Pence" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-11/pence%20%282%29.jpg?h=519ecdcf&amp;itok=UtYZXU3n" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/white-house/former-vice-president-pence-has-successful-pacemaker-surgery-his-office-says" hreflang="en"><img width="480" height="480" alt="Mike Pence" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2020-11/pence%20%282%29.jpg?h=519ecdcf&amp;itok=Aawk6YNI" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/white-house/former-vice-president-pence-has-successful-pacemaker-surgery-his-office-says" hreflang="en">Former Vice President Pence has successful pacemaker surgery, his office says</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockjtn-shop-article">
  
      <h2 class="block--title">Just the News Spotlight</h2>
    
      <!-- /21924249896/JTN_Shop_Article -->
<div id='div-gpt-ad-1593202172652-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593202172652-0'); });
  </script>
</div>
  </div>
<div class="block block-views block-views-blockthe-latest-block-3">
  
    
      <div class="views-element-container"><div class="view view-the-latest view-id-the_latest view-display-id-block_3 js-view-dom-id-8a4a7cb359f8c04ddd7a2e9907777a4fd11465a84b0014722a66bb562c673b64">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-section"><h2 class="field-content"><a href="/government/congress" hreflang="en">Congress</a></h2></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/congress/republicans-are-preparing-smaller-infrastructure-plan-counter-bidens" hreflang="en"><img width="480" height="480" alt="Mitt Romney in January 2018" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2020-06/GettyImages-907152136.jpg?h=16013371&amp;itok=9UCvTihE" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-field-image-1"><div class="field-content">  <a href="/government/congress/republicans-are-preparing-smaller-infrastructure-plan-counter-bidens" hreflang="en"><img width="800" height="450" alt="Mitt Romney in January 2018" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-06/GettyImages-907152136.jpg?h=16013371&amp;itok=wbKZ6-et" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/congress/republicans-are-preparing-smaller-infrastructure-plan-counter-bidens" hreflang="en">Senate Republicans preparing smaller infrastructure plan to counter Biden&#039;s</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><h2 class="field-content"><a href="/government" hreflang="en">Government</a></h2></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/gov-pete-ricketts-signs-proclamation-declaring-nebraska-second-amendment-sanctuary-state" hreflang="en"><img width="480" height="480" alt="Nebraska Gov. Pete Ricketts in February 2017" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-04/GettyImages-645021352.jpg?h=d3eda8cf&amp;itok=Q8sHjvmP" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-field-image-1"><div class="field-content">  <a href="/government/gov-pete-ricketts-signs-proclamation-declaring-nebraska-second-amendment-sanctuary-state" hreflang="en"><img width="800" height="450" alt="Nebraska Gov. Pete Ricketts in February 2017" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-04/GettyImages-645021352.jpg?h=d3eda8cf&amp;itok=Aa51bwA8" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/gov-pete-ricketts-signs-proclamation-declaring-nebraska-second-amendment-sanctuary-state" hreflang="en">Gov. Pete Ricketts signs proclamation declaring Nebraska a &#039;Second Amendment Sanctuary State&#039;</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockad-320-250-3">
  
    
      <div style="text-align:center;">
   <div id="div-gpt-ad-bot300xFlex" style="" align="center" data-google-query-id="COj-0JiF9ekCFZrHhgodMsICMw"></div>
</div>
  </div>

        </div>
      
    </div>
  </div>

  </div>

<!-- /content -->

  
  
  
</article>
<!-- /article #node -->

  </div>

  </div>

        </div>

        

      </section>
      <!-- /content-inner /content -->

            <!-- /sidebar-first -->

    </div>
    <!-- /cog--mq -->
  </div>
  <!-- /main -->

  <!-- ______________________ Post content _______________________ -->

  
  <!-- ______________________ FOOTER _______________________ -->

      <footer id="footer">
      <div class="cog--mq mq-footer">
          <div class="region region-footer">
    

<nav role="navigation" aria-labelledby="block-jtn-footer" id="block-jtn-footer" class="block block-menu navigation block-system-menublock menu--footer">
      
        
              <ul class="menu">
                  <li>
          <a href="/about-us" data-drupal-link-system-path="node/1">About Us</a>
                  </li>
              <li>
          <a href="/our-staff" data-drupal-link-system-path="node/90">Our Staff</a>
                  </li>
              <li>
          <a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy Policy</a>
                  </li>
              <li>
          <a href="/terms-service" data-drupal-link-system-path="node/2">Terms of Service</a>
                  </li>
              <li>
          <a href="mailto:corrections@justthenews.com">Request a Correction</a>
                  </li>
              <li>
          <a href="/form/contact" data-drupal-link-system-path="webform/contact">Contact</a>
                  </li>
              <li>
          <a href="/advertise" data-drupal-link-system-path="node/7010">Advertising</a>
                  </li>
          </ul>
  


  </nav><div id="block-copyrightnotice" class="block block-simple-block block-simple-blockcopyright">
  
    
      <p>© 2021 Bentley Media Group, LLC</p>
<div id="do-not-sell-button"></div>
  </div>

  </div>

      </div>
    </footer>
    <!-- /footer -->
  
</div>
<!-- /page -->

  </div>

    
    <script src="/sites/default/files/js/js_kqaGe3hCx6YfW9XEOzZ9QUOYTqnMdcLBVmeYTuJkyB8.js"></script>
<script src="https://js.stripe.com/v3/"></script>
<script src="/sites/default/files/js/js_iewOifAzAv2-yl6fp2fo0ln3kl62nl8f1qzAHRSwv6c.js"></script>

    <div class="modal micromodal-slide exit-modal" id="exit-modal" aria-hidden="true">
      <div class="modal__overlay" tabindex="-1" data-micromodal-close>
        <div class="modal__container" role="dialog" aria-modal="true" aria-label="Subscribe Now and Support Honest Journalism">
           <i class="modal__close fas fa-times" aria-label="Close modal" data-micromodal-close></i>
           <main class="modal__content" id="exit-modal-content">
            <a href="/subscribe/register?utm_source=justthenews.com&utm_medium=website&utm_campaign=exit-popup"><img src="https://justthenews.com/sites/default/files/2021-02/subscribe-exit-popup.jpg" alt="Subscribe Now and Support Honest Journalism"/></a>
          </main>
         </div>
      </div>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-15a968d5fbd6dc57745","applicationID":"472043694","transactionName":"NQBWNURUCEJRWkFYWAxKdQJCXAlfH0lUVlI9BlUCXlA=","queueTime":0,"applicationTime":21,"atts":"GUdVQwxOG0w=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
