<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <!-- Consent framework code -->
      <script type="text/javascript">
          //GDPR Stub file
          !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
      </script>
      <script type="text/javascript">
          //CCPA Stub file
          (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
      </script>
      <script  type="text/javascript">
          window._sp_ = {
              config: {
                  accountId: 1247,
                  baseEndpoint: 'https://cdn.privacy-mgmt.com',
                  targetingParams: {
                      type: "GDPR"
                  }
              }
          }
          window._sp_ccpa = {
              config: {
                  mmsDomain: "https://message.sp-prod.net",
                  ccpaOrigin: "https://ccpa-service.sp-prod.net",
                  accountId: 1247,
                  getDnsMsgMms: true,
                  alwaysDisplayDns: false,
                  targetingParams: {
                      type: "CCPA"
                  }
              }
          }
      </script>
      <script src="https://cdn.privacy-mgmt.com/wrapperMessagingWithoutDetection.js"></script>
      <script src="https://ccpa.sp-prod.net/ccpa.js"></script>
    <!-- Consent framework code END -->

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KC8VTBP');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<style>/* @see https://github.com/aFarkas/lazysizes#broken-image-symbol */.js img.lazyload:not([src]) { visibility: hidden; }/* @see https://github.com/aFarkas/lazysizes#automatically-setting-the-sizes-attribute */.js img.lazyloaded[data-sizes=auto] { display: block; width: 100%; }</style>
<link rel="canonical" href="https://justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court" />
<meta name="description" content="Frenzied actions pile up as Jan. 6 deadline for congressional certification approaches." />
<link rel="shortcut icon" href="/themes/custom/jtn/icons/icon.png" />
<link rel="mask-icon" href="/themes/custom/jtn/icons/icon.svg" />
<link rel="icon" sizes="16x16" href="/themes/custom/jtn/icons/icon-16x16.png" />
<link rel="icon" sizes="32x32" href="/themes/custom/jtn/icons/icon-32x32.png" />
<link rel="icon" sizes="96x96" href="/themes/custom/jtn/icons/icon-96x96.png" />
<link rel="icon" sizes="192x192" href="/themes/custom/jtn/icons/icon-192x192.png" />
<link rel="apple-touch-icon" href="/themes/custom/jtn/icons/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/themes/custom/jtn/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/jtn/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/themes/custom/jtn/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/themes/custom/jtn/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/themes/custom/jtn/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/jtn/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/jtn/icons/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" href="/themes/custom/jtn/icons/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/themes/custom/jtn/icons/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/themes/custom/jtn/icons/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/themes/custom/jtn/icons/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/themes/custom/jtn/icons/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/themes/custom/jtn/icons/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/themes/custom/jtn/icons/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/themes/custom/jtn/icons/apple-touch-icon-180x180.png" />
<meta property="og:site_name" content="Just The News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court" />
<meta property="og:title" content="PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges" />
<meta property="og:description" content="Frenzied actions pile up as Jan. 6 deadline for congressional certification approaches." />
<meta property="og:image" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2020-11/rally.jpg?h=199d8c1f&amp;itok=LT25LJ82" />
<meta property="og:image:url" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2020-11/rally.jpg?h=199d8c1f&amp;itok=LT25LJ82" />
<meta property="og:image:secure_url" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2020-11/rally.jpg?h=199d8c1f&amp;itok=LT25LJ82" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="Trump rally | Getty Images" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Frenzied actions pile up as Jan. 6 deadline for congressional certification approaches." />
<meta name="twitter:site" content="@justthenews" />
<meta name="twitter:title" content="PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges" />
<meta name="twitter:site:id" content="1216793092134723586" />
<meta name="twitter:url" content="https://justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court" />
<meta name="twitter:image:alt" content="Trump rally | Getty Images" />
<meta name="twitter:image:height" content="1200" />
<meta name="twitter:image:width" content="628" />
<meta name="twitter:image" content="https://justthenews.com/sites/default/files/styles/social_media_share/public/2020-11/rally.jpg?h=199d8c1f&amp;itok=LT25LJ82" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="revision" href="https://justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court" />
<link rel="amphtml" href="https://justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court?amp" />

    <title>PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges | Just The News</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_prUprKpj7QsUmXUlCIkCPx4UAlwqzxWz8ayjoTTLg8o.css" />
<link rel="stylesheet" media="all" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_g1raVthhrDStz6OVxWPEVyARtaWnKrlkU5EO_mTZvug.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script src="/sites/default/files/js/js_-kJwwmOHEiQxmnPMJzVZoAl2b0uUPNl2hyFmzFeVNCg.js"></script>
<script src="//widgets.outbrain.com/outbrain.js" async></script>
<script src="//tradecraft.s.llnwi.net/v1/pub/07/jtna.js" async></script>

    <script src="//tradecraft.s.llnwi.net/v1/pub/07/jtnlib.js" async></script>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/191040-27970744739601.js" async></script>
    <script async src="//c.amazon-adsystem.com/aax2/apstag.js"></script>
    <script src="//mediatradecraft-com.videoplayerhub.com/galleryloader.js" async></script>
    <script src="//get.s-onetag.com/47416066-75ac-4502-baa0-de158d16c3ce/tag.min.js" async defer></script>
  </head>
  <body class="path--node body-sidebars-none alias--politics-policy-elections-latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court nodetype--article logged-out">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KC8VTBP"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div id="skip">
      <a class="visually-hidden focusable skip-link" href="#content">
        Skip to content
      </a>
    </div>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div  class="page-standard" id="pg__c">
  <!-- ______________________ BRANDING _______________________ -->

  <header id="breaking-news">
  </header>
  <!-- /branding -->
  <!-- ______________________ BRANDING _______________________ -->

  <header id="branding">
    <div class="cog--mq mq-branding">
              <div id="branding-region">
            <div class="region region-branding">
    <div id="block-jtn-branding" class="site-branding block block-system block-system-branding-block">
  
    
      <div class="branding--left">
        <button class="hamburger hamburger--squeeze" type="button">
          <span class="hamburger-box">
            <span class="hamburger-inner"></span>
          </span>
        </button>
        <div class="block block-views block-views-exposed-filter-blocksearch-page-1">
  
  
  <div class="search-toggle"><i class="fas fa-search open-search"></i><i class="fas fa-times close-search"></i></div>
      <form class="views-exposed-form" data-drupal-selector="views-exposed-form-search-page-1" action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-text form-item-text">
      <label for="edit-text">Search</label>
        <input data-drupal-selector="edit-text" type="text" id="edit-text" name="text" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="." class="button js-form-submit form-submit" />
</div>

</div>

</form>

  
</div>

    </div>
            <div class="branding--center">
            <a href="/" title="Home" rel="home" class="logo">
                <img src="/themes/custom/jtn/logo.svg" alt="Home"/>
            </a>
        </div>
        <div class="branding--right">
        <div class="block block-simple-block block-simple-blockdonate-masthead">
  
    
      <h3>Support Just the News</h3>
<h4>Help Fund Honest Journalism</h4>
<a href="/donate" class="button button--danger">Donate</a>
  </div>


    </div>
</div>


<nav role="navigation" aria-labelledby="block-mainnavigation" id="block-mainnavigation" class="block block-menu navigation block-system-menublock menu--main">
      
        
              <ul class="menu">
                  <li>
          <a href="/government" data-drupal-link-system-path="taxonomy/term/1">Government</a>
                  </li>
              <li>
          <a href="/politics-policy" data-drupal-link-system-path="taxonomy/term/2">Politics</a>
                  </li>
              <li>
          <a href="/accountability" data-drupal-link-system-path="taxonomy/term/3">Accountability</a>
                  </li>
              <li>
          <a href="/nation" data-drupal-link-system-path="taxonomy/term/4">America</a>
                  </li>
              <li>
          <a href="/podcasts/scott-rasmussens-number-day" data-drupal-link-system-path="node/2802">Rasmussen</a>
                  </li>
              <li>
          <a href="/podcasts" data-drupal-link-system-path="podcasts">Podcasts</a>
                  </li>
              <li>
          <a href="/tv" data-drupal-link-system-path="tv">TV</a>
                  </li>
          </ul>
  


  </nav>
  </div>

        </div>
          </div>
  </header>
  <!-- /branding -->

  <!-- ______________________ HEADER _______________________ -->

  <header id="header" class="page-header">
    <div class="mq-header">
              <div id="header-region">
          <div class="cog--mq">
              <div class="region region-header">
    

<nav role="navigation" aria-labelledby="block-jtn-main-menu" id="block-jtn-main-menu" class="block block-menu navigation block-system-menublock menu--main">
      
        
              <ul class="menu">
                  <li>
          <a href="/government" data-drupal-link-system-path="taxonomy/term/1">Government</a>
                                    <ul class="menu">
                  <li>
          <a href="/government/white-house" data-drupal-link-system-path="taxonomy/term/15">White House</a>
                  </li>
              <li>
          <a href="/government/local" data-drupal-link-system-path="taxonomy/term/22">Local</a>
                  </li>
              <li>
          <a href="/government/security" data-drupal-link-system-path="taxonomy/term/17">Security</a>
                  </li>
              <li>
          <a href="/government/diplomacy" data-drupal-link-system-path="taxonomy/term/18">Diplomacy</a>
                  </li>
              <li>
          <a href="/government/congress" data-drupal-link-system-path="taxonomy/term/16">Congress</a>
                  </li>
              <li>
          <a href="/government/courts-law" data-drupal-link-system-path="taxonomy/term/19">Courts &amp; Law</a>
                  </li>
              <li>
          <a href="/government/state-houses" data-drupal-link-system-path="taxonomy/term/21">State Houses</a>
                  </li>
              <li>
          <a href="/government/federal-agencies" data-drupal-link-system-path="taxonomy/term/20">Federal Agencies</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/politics-policy" data-drupal-link-system-path="taxonomy/term/2">Politics</a>
                                    <ul class="menu">
                  <li>
          <a href="/politics-policy/all-things-trump" data-drupal-link-system-path="taxonomy/term/25">All Things Trump</a>
                  </li>
              <li>
          <a href="/politics-policy/cybersecurity" data-drupal-link-system-path="taxonomy/term/34">Cybersecurity</a>
                  </li>
              <li>
          <a href="/politics-policy/education" data-drupal-link-system-path="taxonomy/term/30">Education</a>
                  </li>
              <li>
          <a href="/politics-policy/elections" data-drupal-link-system-path="taxonomy/term/23">Elections</a>
                  </li>
              <li>
          <a href="/politics-policy/energy" data-drupal-link-system-path="taxonomy/term/26">Energy</a>
                  </li>
              <li>
          <a href="/politics-policy/environment" data-drupal-link-system-path="taxonomy/term/27">Environment</a>
                  </li>
              <li>
          <a href="/politics-policy/finance" data-drupal-link-system-path="taxonomy/term/28">Finance</a>
                  </li>
              <li>
          <a href="/politics-policy/coronavirus" data-drupal-link-system-path="taxonomy/term/29">Coronavirus</a>
                  </li>
              <li>
          <a href="/politics-policy/polling" data-drupal-link-system-path="taxonomy/term/24">Polling</a>
                  </li>
              <li>
          <a href="/politics-policy/privacy" data-drupal-link-system-path="taxonomy/term/33">Privacy</a>
                  </li>
              <li>
          <a href="/politics-policy/regulation" data-drupal-link-system-path="taxonomy/term/32">Regulation</a>
                  </li>
              <li>
          <a href="/politics-policy/transportation" data-drupal-link-system-path="taxonomy/term/31">Transportation</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/accountability" data-drupal-link-system-path="taxonomy/term/3">Accountability</a>
                                    <ul class="menu">
                  <li>
          <a href="/accountability/media" data-drupal-link-system-path="taxonomy/term/54">Media</a>
                  </li>
              <li>
          <a href="/accountability/political-ethics" data-drupal-link-system-path="taxonomy/term/50">Political Ethics</a>
                  </li>
              <li>
          <a href="/accountability/waste-fraud-and-abuse" data-drupal-link-system-path="taxonomy/term/53">Waste, Fraud and Abuse</a>
                  </li>
              <li>
          <a href="/accountability/watchdogs" data-drupal-link-system-path="taxonomy/term/52">Watchdogs</a>
                  </li>
              <li>
          <a href="/accountability/whistleblowers" data-drupal-link-system-path="taxonomy/term/51">Whistleblowers</a>
                  </li>
              <li>
          <a href="/accountability/russia-and-ukraine-scandals" data-drupal-link-system-path="taxonomy/term/183">Russia and Ukraine Scandals</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/nation" data-drupal-link-system-path="taxonomy/term/4">America</a>
                                    <ul class="menu">
                  <li>
          <a href="/nation/crime" data-drupal-link-system-path="taxonomy/term/36">Crime</a>
                  </li>
              <li>
          <a href="/nation/culture" data-drupal-link-system-path="taxonomy/term/39">Culture</a>
                  </li>
              <li>
          <a href="/nation/economy" data-drupal-link-system-path="taxonomy/term/35">Economy</a>
                  </li>
              <li>
          <a href="/nation/science" data-drupal-link-system-path="taxonomy/term/38">Science</a>
                  </li>
              <li>
          <a href="/nation/technology" data-drupal-link-system-path="taxonomy/term/37">Technology</a>
                  </li>
              <li>
          <a href="/nation/extremism" data-drupal-link-system-path="taxonomy/term/65">Extremism</a>
                  </li>
              <li>
          <a href="/nation/free-speech" data-drupal-link-system-path="taxonomy/term/66">Free Speech</a>
                  </li>
              <li>
          <a href="/nation/religion" data-drupal-link-system-path="taxonomy/term/64">Religion</a>
                  </li>
              <li>
          <a href="/world" data-drupal-link-system-path="taxonomy/term/5">World</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/podcasts/scott-rasmussens-number-day" data-drupal-link-system-path="node/2802">Rasmussen</a>
                                    <ul class="menu">
                  <li>
          <a href="/politics-policy/polling" data-drupal-link-system-path="taxonomy/term/24">Polls</a>
                  </li>
              <li>
          <a href="/podcasts/scott-rasmussens-number-day" data-drupal-link-system-path="node/2802">Just the Polls with Scott Rasmussen</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/podcasts" data-drupal-link-system-path="podcasts">Podcasts</a>
                                    <ul class="menu">
                  <li>
          <a href="/podcasts/john-solomon-reports" data-drupal-link-system-path="node/38">John Solomon Reports</a>
                  </li>
              <li>
          <a href="/podcasts/pods-honest-truth-david-brody" data-drupal-link-system-path="node/40">The Water Cooler w. David Brody</a>
                  </li>
              <li>
          <a href="/podcasts/sharyl-attkisson-podcast" data-drupal-link-system-path="node/42">The Sharyl Attkisson Podcast</a>
                  </li>
          </ul>
  
                  </li>
              <li>
          <a href="/tv" data-drupal-link-system-path="tv">TV</a>
                                    <ul class="menu">
                  <li>
          <a href="/tv/water-cooler-david-brody" data-drupal-link-system-path="node/5978">The Water Cooler with David Brody</a>
                  </li>
              <li>
          <a href="/tv/just-news-am-carrie-sheffield" data-drupal-link-system-path="node/5979">Just the News a.m. w. Carrie Sheffield</a>
                  </li>
              <li>
          <a href="/tv/actionable-intelligence-eric-greitens" data-drupal-link-system-path="node/6372">Actionable Intelligence w. Eric Greitens</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav><div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
  
  <div class="search-toggle"><i class="fas fa-search open-search"></i><i class="fas fa-times close-search"></i></div>
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-text form-item-text">
      <label for="edit-text">Search</label>
        <input data-drupal-selector="edit-text" type="text" id="edit-text" name="text" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="." class="button js-form-submit form-submit" />
</div>

</div>

</form>

  
</div>
<div id="block-followus-2" class="block block-simple-block block-simple-blockfollow-us">
  
      <h2 class="block--title">Follow Us</h2>
    
          <div class="follow-us">
        <ul class="social-icons">
            <li class="twitter"><a href="https://twitter.com/JustTheNews"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg></a></li>
            <li class="facebook"><a href="https://facebook.com/JustTheNewsReports"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M448 56.7v398.5c0 13.7-11.1 24.7-24.7 24.7H309.1V306.5h58.2l8.7-67.6h-67v-43.2c0-19.6 5.4-32.9 33.5-32.9h35.8v-60.5c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9h-58.4v67.6h58.4V480H24.7C11.1 480 0 468.9 0 455.3V56.7C0 43.1 11.1 32 24.7 32h398.5c13.7 0 24.8 11.1 24.8 24.7z"/></svg></a></li>
            <li class="instagram"><a href="https://instagram.com/JTNReports"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg></a></li>
            <li class="youtube"><a href="https://youtube.com/channel/UC588htN7jqso3D80OnGGrAw"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg></a></li>
            <li class="rss"><a href="/rss.xml"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zM112 416c-26.51 0-48-21.49-48-48s21.49-48 48-48 48 21.49 48 48-21.49 48-48 48zm157.533 0h-34.335c-6.011 0-11.051-4.636-11.442-10.634-5.214-80.05-69.243-143.92-149.123-149.123-5.997-.39-10.633-5.431-10.633-11.441v-34.335c0-6.535 5.468-11.777 11.994-11.425 110.546 5.974 198.997 94.536 204.964 204.964.352 6.526-4.89 11.994-11.425 11.994zm103.027 0h-34.334c-6.161 0-11.175-4.882-11.427-11.038-5.598-136.535-115.204-246.161-251.76-251.76C68.882 152.949 64 147.935 64 141.774V107.44c0-6.454 5.338-11.664 11.787-11.432 167.83 6.025 302.21 141.191 308.205 308.205.232 6.449-4.978 11.787-11.432 11.787z" fill="#f26522" /></svg></a></li>
        </ul>
    </div>
  </div>

  </div>

          </div>
        </div>
          </div>
  </header>
  <!-- /header -->

  <!-- ______________________ Pre content _______________________ -->
      <div class="clearfix pre-content" id="pre-content">
      <div class="cog--mq mq-precontent">
          <div class="region region-pre-content">
    <div id="block-sitewideleaderboard" class="block block-simple-block block-simple-blockad-728-90">
  
    
      <div style='text-align:center;'>
  <div id='div-gpt-ad-topFlex' style='display:inline-block;'></div>
</div>
  </div>
<div data-drupal-messages-fallback class="hidden"></div>
<div id="block-jtn-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
        <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ol>
          <li>
                  <a href="/">Home</a>
              </li>
          <li>
                  <a href="/politics-policy">Politics &amp; Policy</a>
              </li>
          <li>
                  <a href="/politics-policy/elections">Elections</a>
              </li>
        </ol>
  </nav>

  </div>

  </div>

      </div>
    </div>
  
  <!-- ______________________ MAIN _______________________ -->

  <div class="clearfix" id="main">
    <div class="cog--mq mq-main">

            <!-- /sidebar-first -->

      <section id="content">

        
        <div id="content-area">
            <div class="region region-content">
    <div id="block-jtn-content" class="block block-system block-system-main-block">
  
    
      


<article  role="article" about="/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court" typeof="schema:Article" class="entity--type-node node node--type-article node--view-mode-full">

    <header>
    
          <span property="schema:name" content="PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges" class="hidden"></span>


    
      </header>
  
  <div class="content">
      <div class="layout--wrapper">
    <div class="layout layout--onecol">
      <div  class="layout__region layout__region--content">
        <div class="block block-layout-builder block-field-blocknodearticletitle">
  
    
      <h1 class="js-quickedit-page-title">
      <span property="schema:name">PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges</span>

    </h1>
  </div>



<div class="block block-layout-builder block-field-blocknodearticlebody">
  
    
      
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Frenzied actions pile up as Jan. 6 deadline for congressional certification approaches.</p>
</div>
      
  </div>

      </div>
    </div>
  </div>
  <div class="layout--wrapper">
    <div class="layout layout--twocol-section layout--twocol-section--75-25">

              <div  class="layout__region layout__region--first">
          <div class="block block-ctools block-entity-viewnode">
  
    
      


  
            <div property="schema:image" resource="/media/10899" class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article>
  
      
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
              <div class="field__item">  <img width="1270" height="800" alt="Trump rally" loading="lazy" class="lazyload" data-src="/sites/default/files/styles/hero/public/2020-11/rally.jpg?h=199d8c1f&amp;itok=pRqHcDBA" typeof="foaf:Image" />


</div>
          </div>

            <div class="field field--name-field-caption field--type-string field--label-hidden field__item">Trump rally</div>
      
            <div class="field field--name-field-credit field--type-string field--label-hidden field__item">Getty Images</div>
      
  </article>
</div>
      




  </div>
<div class="block block-ctools block-entity-viewnode">
  
    
      


<article  role="article" about="/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court" typeof="schema:Article" class="node node--type-article node--view-mode-left-rail">

    <header>
    

      <span property="schema:name" content="PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges" class="hidden"></span>



    
      </header>
  
  <div class="content">
      <div class="layout--wrapper">
    <div class="layout layout--twocol-section layout--twocol-section--25-75">

              <div  class="layout__region layout__region--first">
          <div class="block block-layout-builder block-field-blocknodearticlefield-authors">
  
    
      
      <div class="field field--name-field-authors field--type-entity-reference field--label-hidden field__items">By
    <span class="field field--name-field-authors field--type-entity-reference field--label-hidden field__item"><a href="/john-solomon" hreflang="en">John Solomon</a></span>    </div>
  
  </div>
<div class="block block-jtn-fe block-social-icons">
  
    
      <div class="item-list"><ul role="toolbar" aria-label="Social Media Share buttons" class="social-icons"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court%3Futm_medium%3Dsocial_media%26utm_source%3Dfacebook_social_icon%26utm_campaign%3Dsocial_icons" target="_blank" rel="noopener noreferrer" aria-label="Share on Facebook"><i class="fab fa-facebook-f"></i></a></li><li><a href="https://www.twitter.com/intent/tweet?via=JustTheNews&amp;url=https%3A//justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court%3Futm_medium%3Dsocial_media%26utm_source%3Dtwitter_social_icon%26utm_campaign%3Dsocial_icons&amp;text=PA%20lawmakers%20appeal%20to%20McConnell%2C%20Georgia%20court%20sets%20hearing%20in%20latest%20election%20challenges" target="_blank" rel="noopener noreferrer" aria-label="Share on Twitter"><i class="fab fa-twitter"></i></a></li><li><a href="https://parler.com/new-post?url=https%3A//justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court%3Futm_medium%3Dsocial_media%26utm_source%3Dparler_social_icon%26utm_campaign%3Dsocial_icons&amp;message=PA%20lawmakers%20appeal%20to%20McConnell%2C%20Georgia%20court%20sets%20hearing%20in%20latest%20election%20challenges" target="_blank" rel="noopener noreferrer" aria-label="Share on Parler"><svg xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 100 100"><g fill="#000000"><path d="M58.34 83.31h-25v-8.49c0-4.5 3.64-8.14 8.14-8.14h16.87c13.8 0 25.02-11.19 25.02-24.94 0-13.75-11.23-24.94-25.03-24.94h-.26l-5.3-.16H0C0 7.45 7.45 0 16.63 0h36.41l5.44.17C81.39.24 100 18.86 100 41.74c0 22.92-18.69 41.57-41.66 41.57z"/><path d="M16.65 100C7.46 100 .02 92.55.02 83.37V49.49c0-8.92 7.23-16.16 16.16-16.16h42.19a8.32 8.32 0 010 16.64h-33.5c-4.53 0-8.21 3.67-8.21 8.21V100z"/></g></svg></a></li><li><a href="mailto:?subject=JustTheNews.com%20%7C%20PA%20lawmakers%20appeal%20to%20McConnell%2C%20Georgia%20court%20sets%20hearing%20in%20latest%20election%20challenges&amp;body=From%20JustTheNews.com%3A%20PA%20lawmakers%20appeal%20to%20McConnell%2C%20Georgia%20court%20sets%20hearing%20in%20latest%20election%20challenges%0A%0Ahttps%3A//justthenews.com/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court%3Futm_medium%3Dsocial_media%26utm_source%3Dmail_social_icon%26utm_campaign%3Dsocial_icons" target="_blank" rel="noopener noreferrer" aria-label="Share by Email"><i class="far fa-envelope"></i></a></li></ul></div>
  </div>
<div class="block block-layout-builder block-field-blocknodearticlechanged">
  
    
      


  <div class="field field--name-changed field--type-changed field--label-hidden field__item">
    Updated: December 31, 2020 - 11:24pm
  </div>


  </div>

        </div>
      
              <div  class="layout__region layout__region--second">
          <div class="block block-simple-block block-simple-blockarticle-tabs">
  
    
      <div class="block-tabs article-tabs">
  <ul>
    <li><a href="#article" class="is-active" data-show-class="block-field-blocknodearticlebody">Article</a></li>
    <li><a href="#digital-diary" data-show-class="block-field-blocknodearticlefield-dig-deeper">Dig In</a></li>
   </ul>
</div>
  </div>
<div class="block block-layout-builder block-field-blocknodearticlefield-dig-deeper">
  
    
      <h2 class="dig-in-title"><img class="dig-in-logo" src="/themes/custom/jtn/images/dig-in.png" alt="Dig In" />The Facts Inside Our Reporter’s Notebook</h2>
            <div class="field field--name-field-dig-deeper field--type-text-long field--label-hidden field__item"><h2>Documents</h2>
<article class="align-center">
  
      
  <div class="field field--name-field-media-file field--type-file field--label-visually_hidden">
    <div class="field__label visually-hidden">File</div>
              <div class="field__item"><a href="/sites/default/files/2020-12/McConnellMastrianoLetter12-31-20.pdf" target="_blank"><i class="far fa-file-pdf"></i> McConnellMastrianoLetter12-31-20.pdf</a></div>
          </div>

  </article>
<article class="align-center">
  
      
  <div class="field field--name-field-media-file field--type-file field--label-visually_hidden">
    <div class="field__label visually-hidden">File</div>
              <div class="field__item"><a href="/sites/default/files/2020-12/McCarthyMastrianoLetter12-31-20.pdf" target="_blank"><i class="far fa-file-pdf"></i> McCarthyMastrianoLetter12-31-20.pdf</a></div>
          </div>

  </article>
<h2>Links</h2>
<ul>
<li><a href="https://www.theepochtimes.com/georgia-court-to-hear-on-petition-to-inspect-fulton-county-absentee-ballots_3639711.html">Garland Favorito, one of the petitioners, told The Epoch Times newspaper</a></li>
<li><a href="https://www.donaldjtrump.com/media/president-trump-files-wisconsin-case-in-united-states-supreme-court/">Rudy Giuliani and Jenna Ellis said in a statement </a></li>
</ul>
</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlebody">
  
    
      
            <div property="schema:text" class="field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>President Trump's supporters across the country are escalating efforts to contest the Nov. 3 election results ahead of Wednesday's official certification by Congress, with some Pennsylvania lawmakers making a special appeal to Senate Majority Leader Mitch McConnell and Georgia Republicans scoring an 11th-hour court hearing.</p>
<p>The frenzied efforts come as Republicans also try to win two runoff elections in Georgia that will determine control of the Senate, while the president's attorneys bank their hopes on an appeal to the U.S. Supreme Court and getting legislatures in as many as six states to object to certifications.</p>
<p>Republican congressional leaders expect as many as two dozen or more lawmakers in the House and at least one senator, Josh Hawley of Missouri, to object to the slate of electors for Joe Biden in several contested battleground states, prompting at least a two-hour debate next Wednesday.</p>
<p>Increasing the pressure, two dozen GOP state lawmakers in Pennsylvania, led by state Sen. Doug Mastriano, sent letters to McConnell and House Republican Leader Kevin McCarthy on Thursday asking that their state's election results not be accepted by Congress until further investigation of irregularities is completed.</p>
<p>"Actions taken by the PA State Supreme Court and Secretary [of State Kathy] Boockvar in the 2020 general election were so fraught with inconsistencies, improprieties and irregularities that the results for the Office of President of the United States cannot be determined in our state," the lawmakers wrote. "This election is an embarrassment to our nation."</p>
<p>"We the undersigned ask that you dispute the certification until an investigation is completed," added the letter signed by eight state senators or senators-elect and 19 state House members.</p>
<article class="align-center">
  
      
  <div class="field field--name-field-media-file field--type-file field--label-visually_hidden">
    <div class="field__label visually-hidden">File</div>
              <div class="field__item"><a href="/sites/default/files/2020-12/McConnellMastrianoLetter12-31-20.pdf" target="_blank"><i class="far fa-file-pdf"></i> McConnellMastrianoLetter12-31-20.pdf</a></div>
          </div>

  </article>
<article class="align-center">
  
      
  <div class="field field--name-field-media-file field--type-file field--label-visually_hidden">
    <div class="field__label visually-hidden">File</div>
              <div class="field__item"><a href="/sites/default/files/2020-12/McCarthyMastrianoLetter12-31-20.pdf" target="_blank"><i class="far fa-file-pdf"></i> McCarthyMastrianoLetter12-31-20.pdf</a></div>
          </div>

  </article>
<p>To the south, momentum was building among Trump supporters in Georgia after the GOP-controlled state Senate Judiciary Committee approved an audit of voting machines in Fulton County, the home to Atlanta, and held a hearing where one expert claimed he could access voting machines that were not supposed to be connected to the internet.</p>
<p>The Superior Court in Fulton scheduled a hearing Monday, accepting an emergency petition from a group of Georgian voters called Voter GA demanding a "forensic inspection" of November mail-in ballots.</p>
<p>"We have just received notice that we will be granted a hearing Monday, Jan. 4 at 11 a.m. on our Emergency Petition to visually inspect and forensically examine all Fulton County mail-in ballots," <a href="https://www.theepochtimes.com/georgia-court-to-hear-on-petition-to-inspect-fulton-county-absentee-ballots_3639711.html">Garland Favorito, one of the petitioners, told The Epoch Times newspaper</a>. "That includes those processed at State Farm Arena and those that auditors detected as potentially fraudulent."</p>
<p>Meanwhile, the president's attorneys have filed an appeal to the U.S. Supreme Court to challenge Wisconsin's result while urging legislatures in as many as six states — Georgia, Pennsylvania, Wisconsin, Michigan, Arizona and Nevada — to object to certifications.</p>
<p>"President Trump continues to fight for the American people and election integrity," campaign lawyers <a href="https://www.donaldjtrump.com/media/president-trump-files-wisconsin-case-in-united-states-supreme-court/">Rudy Giuliani and Jenna Ellis said in a statement</a> this week after filing a lawsuit contesting Wisconsin's results to the U.S. Supreme Court. "We have to restore integrity to our process through every legal and constitutionally viable mechanism. America has seen the extent of corruption in this election and is demanding swift resolution.</p>
<p>"We hope that state legislatures in Wisconsin and the five other states will not wait on a court order but exercise their plenary constitutional authority and we continue to appeal to them as well as seek judicial remedy." </p>
</div>
      
  </div>
<div class="block block-views block-views-blockrelated-articles-block-1">
  
      <h2 class="block--title">Related Articles</h2>
    
      <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-ab8cd3ae5d146e0b614d0f06341041e8b84a34141d9f6d6c6dd27302a0297ae9">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-image"><div class="field-content">  <a href="/politics-policy/elections/pence-asks-judge-end-gop-suit-expand-his-powers-over-congress-approving" hreflang="en"><img width="800" height="450" alt="Mike Pence" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-11/pence%20%282%29.jpg?h=519ecdcf&amp;itok=UtYZXU3n" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/politics-policy/elections/pence-asks-judge-end-gop-suit-expand-his-powers-over-congress-approving" hreflang="en">Pence asks judge to end GOP suit to expand his powers over Congress&#039; approving election results  </a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-image"><div class="field-content">  <a href="/politics-policy/elections/georgia-gop-sen-perdue-quarantine-days-election-day-runoff-race" hreflang="en"><img width="800" height="450" alt="David Perdue" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-12/GettyImages-1230251227.jpg?h=199d8c1f&amp;itok=RJJxIk4x" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/politics-policy/elections/georgia-gop-sen-perdue-quarantine-days-election-day-runoff-race" hreflang="en">Georgia GOP Sen. Perdue to quarantine days before Election Day in runoff race</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-image"><div class="field-content">  <a href="/politics-policy/elections/georgia-state-senate-requests-forensic-audit-absentee-ballots-fulton" hreflang="en"><img width="800" height="450" alt="Georgia election recount" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-11/GettyImages-1229645872%20Georgia.jpg?h=199d8c1f&amp;itok=wTCaHHAO" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/politics-policy/elections/georgia-state-senate-requests-forensic-audit-absentee-ballots-fulton" hreflang="en">Ga. state Senate committee requests forensic audit of absentee ballots in Fulton Co.</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockoutbrain-articles">
  
    
      <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div>
  </div>

        </div>
      
    </div>
  </div>

  </div>

<!-- /content -->

  
  
  
</article>
<!-- /article #node -->

  </div>

        </div>
      
              <div  class="layout__region layout__region--second">
          <div class="block block-views block-views-blockfrontpage-block-5">
  
      <h2 class="block--title">Top Stories</h2>
    
      <div class="views-element-container"><div class="view view-frontpage view-id-frontpage view-display-id-block_5 js-view-dom-id-41d360ffe1bedc3b1288e21dfd590f9e1ba004cb5f4af74389c31877aa6e4093">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government/congress" hreflang="en">Congress</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/congress/congress-overrides-trumps-veto-defense-authorization-bill" hreflang="en"><img width="480" height="480" alt="Capitol building" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2020-11/IMG_0605.jpg?h=71976bb4&amp;itok=yCqip8Kb" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/congress/congress-overrides-trumps-veto-defense-authorization-bill" hreflang="en">Congress overrides Trump&#039;s veto of defense authorization bill </a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/nation/economy" hreflang="en">Economy</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/nation/economy/ny-stock-exchange-begins-delisting-securities-china-telecom-companies-following" hreflang="en"><img width="480" height="480" alt="Wall Street" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2020-04/GettyImages-79158251.jpg?h=199d8c1f&amp;itok=1mfEo07a" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/nation/economy/ny-stock-exchange-begins-delisting-securities-china-telecom-companies-following" hreflang="en">NY Stock Exchange begins delisting securities of China telecom companies, following Trump&#039;s order</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/politics-policy/coronavirus" hreflang="en">Coronavirus</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/politics-policy/coronavirus/de-blasio-slammed-twitter-dancing-times-square-after-saying-dont-go" hreflang="en"><img width="480" height="480" alt="Bill de Blasio" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-01/GettyImages-1293961530.jpg?h=61e22f7d&amp;itok=6rQvL8Nh" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/politics-policy/coronavirus/de-blasio-slammed-twitter-dancing-times-square-after-saying-dont-go" hreflang="en">De Blasio slammed on social media for dancing in Times Square after saying &#039;Don&#039;t go down there&#039;</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/nation/crime" hreflang="en">Crime</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/nation/crime/murders-chicago-end-year-55-lori-lightfoot-attributes-frustration-and-anger" hreflang="en"><img width="480" height="480" alt="Chicagoans gather in front of a city Police Department " typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2020-07/GettyImages-1253123096.jpg?h=199d8c1f&amp;itok=cfyX5JEy" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/nation/crime/murders-chicago-end-year-55-lori-lightfoot-attributes-frustration-and-anger" hreflang="en">Chicago mayor blames &#039;frustration, anger ... mental health challenges&#039; for 55% spike in murder</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockad-320-250">
  
    
      <div style="text-align:center;">
  <div id="div-gpt-ad-top300x250"></div>
</div>
  </div>
<div class="block block-views block-views-blocknews-not-noise-block-1">
  
      <h2 class="block--title">News, Not Noise</h2>
    
      <div class="views-element-container"><div class="view view-news-not-noise view-id-news_not_noise view-display-id-block_1 js-view-dom-id-152c2df13ec159001f51e9ee5c2fc422529022b6a6cc2dc3fa890090c8867e04">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/politics-policy/coronavirus" hreflang="en">Coronavirus</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/politics-policy/coronavirus/streets-packed-new-years-eve-wuhan-once-epicenter-coronavirus" hreflang="en"><img width="800" height="450" alt="Wuhan on New Year&#039;s Eve 2021" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-01/GettyImages-1294011826.jpg?h=199d8c1f&amp;itok=4F0GjC0E" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/politics-policy/coronavirus/streets-packed-new-years-eve-wuhan-once-epicenter-coronavirus" hreflang="en">Streets packed for New Year&#039;s Eve in China&#039;s Wuhan, once the epicenter of coronavirus</a></span></div>
  </div>
    <div class="views-row">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/government" hreflang="en">Government</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/biden-cabinet-picks-yellen-paid-google-blinken-facebook-disclosure-docs-show" hreflang="en"><img width="800" height="450" alt="Anthony Blinken " typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-11/GettyImages-468745778.jpg?h=199d8c1f&amp;itok=KHxyoJbD" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/biden-cabinet-picks-yellen-paid-google-blinken-facebook-disclosure-docs-show" hreflang="en">Biden Cabinet picks Yellen paid by Google, Blinken by Facebook, disclosure docs show </a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><div class="field-content"><a href="/nation/crime" hreflang="en">Crime</a></div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/nation/crime/rioters-portland-firebomb-police-new-years-eve" hreflang="en"><img width="800" height="450" alt="PortlanFirebombedNewYears" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-01/PortlandFirebomb12-31-20.jpg?h=8bd4c245&amp;itok=SbcGS1YG" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/nation/crime/rioters-portland-firebomb-police-new-years-eve" hreflang="en">Rioters in Portland firebomb police on New Year&#039;s Eve</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockad-320-250-2">
  
    
      <div style="text-align:center;">
  <div id="div-gpt-ad-mid300xFlex"></div>
</div>
  </div>
<div class="block block-jtn-fe block-most-popular-block">
  
      <h2 class="block--title">Trending</h2>
    
      <!-- Cached Data.  Rebuilt: January 1, 2021 17:27  -->
<div class="clear-both">
  <div class="item-list"><ol class="most-popular"><li><a href="/politics-policy/elections/latest-election-challenges-pa-lawmakers-appeal-mcconnell-georgia-court">PA lawmakers appeal to McConnell, Georgia court sets hearing in latest election challenges</a></li><li><a href="/politics-policy/all-things-trump/trump-rings-new-year-celebrating-growth-americans-retirement-funds">Trump rings in New Year by celebrating growth of Americans&#039; retirement funds on stock market</a></li><li><a href="/politics-policy/elections/pence-asks-judge-end-gop-suit-expand-his-powers-over-congress-approving">Pence asks judge to end GOP suit to expand his powers over Congress&#039; approving election results  </a></li><li><a href="/politics-policy/elections/trump-campaign-senior-advisor-wants-americans-hear-about-evidence-related">Trump campaign wants to air evidence to Americans before Congress certifies election</a></li><li><a href="/world/middle-east/suspicious-object-possibly-mine-found-oil-tanker-coast-iran">Suspicious object – possibly a mine - found on oil tanker off the coast of Iran</a></li></ol></div>
</div>

  </div>
<div class="block block-views block-views-blockthe-latest-block-4">
  
      <h2 class="block--title">Latest</h2>
    
      <div class="views-element-container"><div class="view view-the-latest view-id-the_latest view-display-id-block_4 js-view-dom-id-ffc1ede86adb7eab7ab1cb9c1bc16d419962bf642bf52a62aeece34d20df3738">
  
    
      
      <div class="view-content">
          <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><h2 class="field-content"><a href="/nation/culture" hreflang="en">Culture</a></h2></div><div class="views-field views-field-field-image-1"><div class="field-content">  <a href="/nation/culture/think-2020-was-bad-wait-you-hear-what-one-mystic-predicts-2021" hreflang="en"><img width="800" height="450" alt="Post-Apocalyptic Wasteland" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-01/wastland%20%282%29.jpg?h=f80ebced&amp;itok=7XX59Lh5" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/nation/culture/think-2020-was-bad-wait-you-hear-what-one-mystic-predicts-2021" hreflang="en"><img width="480" height="480" alt="Post-Apocalyptic Wasteland" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-01/wastland%20%282%29.jpg?h=f80ebced&amp;itok=CX5DcgUq" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/nation/culture/think-2020-was-bad-wait-you-hear-what-one-mystic-predicts-2021" hreflang="en">Think 2020 was bad? Wait to you hear what one mystic predicts for 2021</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockjtn-shop-article">
  
      <h2 class="block--title">Just the News Spotlight</h2>
    
      <!-- /21924249896/JTN_Shop_Article -->
<div id='div-gpt-ad-1593202172652-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593202172652-0'); });
  </script>
</div>
  </div>
<div class="block block-views block-views-blockthe-latest-block-3">
  
    
      <div class="views-element-container"><div class="view view-the-latest view-id-the_latest view-display-id-block_3 js-view-dom-id-0bd806085fd3182a5979926f9fab9ef27d4ef9f24ce3b0730bb09c87b7042516">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-field-section"><h2 class="field-content"><a href="/world" hreflang="en">World</a></h2></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/world/iraq-acknowledges-mine-tanker-explosives-experts-try-defuse-evacuate-crew" hreflang="en"><img width="480" height="480" alt="oil tanker " typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2021-01/GettyImages-1282274029.jpg?h=4c37b021&amp;itok=Bo45MMZY" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-field-image-1"><div class="field-content">  <a href="/world/iraq-acknowledges-mine-tanker-explosives-experts-try-defuse-evacuate-crew" hreflang="en"><img width="800" height="450" alt="oil tanker " typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2021-01/GettyImages-1282274029.jpg?h=4c37b021&amp;itok=n2X0HQjM" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/world/iraq-acknowledges-mine-tanker-explosives-experts-try-defuse-evacuate-crew" hreflang="en">Iraq acknowledges mine on tanker, explosives experts trying to defuse, evacuate crew</a></span></div>
  </div>
    <div class="views-row views-row-last">
    <div class="views-field views-field-field-section"><h2 class="field-content"><a href="/government/courts-law" hreflang="en">Courts &amp; Law</a></h2></div><div class="views-field views-field-field-image"><div class="field-content">  <a href="/government/courts-law/federal-appeals-court-clears-way-lone-female-death-row-inmate-be-executed" hreflang="en"><img width="480" height="480" alt="The Department of Justice headquarters" typeof="foaf:Image" data-src="/sites/default/files/styles/square/public/2020-10/GettyImages-822689554.jpg?h=199d8c1f&amp;itok=mcojx1v1" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-field-image-1"><div class="field-content">  <a href="/government/courts-law/federal-appeals-court-clears-way-lone-female-death-row-inmate-be-executed" hreflang="en"><img width="800" height="450" alt="The Department of Justice headquarters" typeof="foaf:Image" data-src="/sites/default/files/styles/card/public/2020-10/GettyImages-822689554.jpg?h=199d8c1f&amp;itok=PDqUrLFJ" class="lazyload" loading="lazy" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/government/courts-law/federal-appeals-court-clears-way-lone-female-death-row-inmate-be-executed" hreflang="en">Federal appeals court clears way for lone female death row inmate to be executed</a></span></div>
  </div>

    </div>
  
          </div>
</div>

  </div>
<div class="block block-simple-block block-simple-blockad-320-250-3">
  
    
      <div style="text-align:center;">
   <div id="div-gpt-ad-bot300xFlex" style="" align="center" data-google-query-id="COj-0JiF9ekCFZrHhgodMsICMw"></div>
</div>
  </div>

        </div>
      
    </div>
  </div>

  </div>

<!-- /content -->

  
  
  
</article>
<!-- /article #node -->

  </div>

  </div>

        </div>

        

      </section>
      <!-- /content-inner /content -->

            <!-- /sidebar-first -->

    </div>
    <!-- /cog--mq -->
  </div>
  <!-- /main -->

  <!-- ______________________ Post content _______________________ -->

  
  <!-- ______________________ FOOTER _______________________ -->

      <footer id="footer">
      <div class="cog--mq mq-footer">
          <div class="region region-footer">
    

<nav role="navigation" aria-labelledby="block-jtn-footer" id="block-jtn-footer" class="block block-menu navigation block-system-menublock menu--footer">
      
        
              <ul class="menu">
                  <li>
          <a href="/about-us" data-drupal-link-system-path="node/1">About Us</a>
                  </li>
              <li>
          <a href="/our-staff" data-drupal-link-system-path="node/90">Our Staff</a>
                  </li>
              <li>
          <a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy Policy</a>
                  </li>
              <li>
          <a href="/terms-service" data-drupal-link-system-path="node/2">Terms of Service</a>
                  </li>
              <li>
          <a href="mailto:corrections@justthenews.com">Request a Correction</a>
                  </li>
              <li>
          <a href="/form/contact" data-drupal-link-system-path="webform/contact">Contact</a>
                  </li>
              <li>
          <a href="/advertise" data-drupal-link-system-path="node/7010">Advertising</a>
                  </li>
          </ul>
  


  </nav><div id="block-copyrightnotice" class="block block-simple-block block-simple-blockcopyright">
  
    
      <p>© 2020 Bentley Media Group, LLC</p>
<div id="do-not-sell-button"></div>
  </div>

  </div>

      </div>
    </footer>
    <!-- /footer -->
  
</div>
<!-- /page -->

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/8417","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"lazy":{"lazysizes":{"lazyClass":"lazyload","loadedClass":"lazyloaded","loadingClass":"lazyloading","preloadClass":"lazypreload","errorClass":"lazyerror","autosizesClass":"lazyautosizes","srcAttr":"data-src","srcsetAttr":"data-srcset","sizesAttr":"data-sizes","minSize":40,"customMedia":[],"init":true,"expFactor":1.5,"hFac":0.8,"loadMode":2,"loadHidden":true,"ricTimeout":0,"throttleDelay":125,"plugins":[]},"placeholderSrc":"","preferNative":false},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"90f4069a5866237023b1cceb609e374afff67fca16e8a822dfeb69d60e03c0b1"}}</script>
<script src="/sites/default/files/js/js_oOjFp_tn20ddn03dJ_rA8EKWfkfs3BOEPra_jJheRGI.js"></script>
<script src="https://js.stripe.com/v3/"></script>
<script src="/sites/default/files/js/js_MMOtMYOkLSfRO1pgNx4-aEAaK-9ERB5mBcQTek73xYc.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-15a968d5fbd6dc57745","applicationID":"472043694","transactionName":"NQBWNURUCEJRWkFYWAxKdQJCXAlfH0lUVlI9BlUCXlA=","queueTime":0,"applicationTime":18,"atts":"GUdVQwxOG0w=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
